Changeset 278


Ignore:
Timestamp:
08/15/11 13:51:38 (10 years ago)
Author:
sc
Message:

PySide? compatibility updates

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/Puzzlebox/Synapse/Client.py

    r270 r278  
    2020try: 
    2121        import PySide as PyQt4 
    22         from PySide import QtCore, QtGui 
     22        from PySide import QtCore, QtGui, QtNetwork 
    2323except: 
    2424        print "Using PyQt4 module" 
    25         from PyQt4 import QtCore, QtGui 
     25        from PyQt4 import QtCore, QtGui, QtNetwork 
    2626else: 
    2727        print "Using PySide module" 
    2828 
    29 from PyQt4 import QtNetwork 
     29#from PyQt4 import QtNetwork 
    3030import simplejson as json 
    3131import Configuration as configuration 
Note: See TracChangeset for help on using the changeset viewer.